Introduction

Altap Salamander: Plugins: UnISO: Introduction

Getting Started with UnISO Plugin

UnISO plugin allows you to open CD and DVD image files. You can browse all sessions and directories, view and extract contained files, and view CD/DVD image properties in UnISO Viewer.

See Archiver and File Viewer sections in Using Plugins for a description of basic work with plugin archiver and viewer.

UnISO plugin supports:

  1. Standard CD-ROM format called ISO 9660 (Level 1, 2, 3, Level 2 Long - names up to 212 characters) and its extensions: Joliet, Romeo, Rock Ridge, Hybrid HFS-ISO, Apple Extensions
  2. UDF (Universal Disk Format) images - revisions 1.02, 1.50, 2.0, 2.01, 2.50, and 2.60 - including VAT (Virtual Allocation Table) and Sparing partitions
  3. Bridged ISO/UDF images
  4. XBOX DVD images
  5. CD image file formats: BIN (CDRWin), BWI (BlindRead/BlindWrite), C2D (WinOnCD), CDI (DiscJuggler), CIF (Easy CD Creator), IMG (Clone CD), ISO (Generic ISO image), NCD (NTI CD-Maker), NRG (Nero Burning ROM), PDI (Instant CD/DVD Image), MDF/MDS (Alcohol archives), C2D (Roxio Creator Classic 7.1)
  6. El Torito extension (bootable CD) - you can extract all boot images from ISO image
  7. Hybrid ISO/UDF/HFS+ CD/DVD images
  8. HFS+ disk and partition images
  9. Apple DMG disk images
© 2001-2019 ALTAP. All rights reserved.