Introduction

Altap Salamander: Plugins: Quake PAK: Introduction

Getting Started with Quake PAK Plugin

Quake PAK plugin adds a support for packing, browsing and unpacking of id Software's PAK files which came with Quake and Quake II games or its modifications.

Note: PK3 files which came with Quake 3 Arena are in fact ZIP files and therefore are handled by the ZIP plugin.

See Archiver section in Using Plugins for a description of basic work with plugin archiver.

© 2001-2019 ALTAP. All rights reserved.